
Сообщения: 526
Благодарности: 17
|
Профиль
|
Сайт
|
Отправить PM
| Цитировать
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NSOFRT01
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$5xxs$BZX2AvFosVzALBrWKh6F2.
!
no aaa new-model
!
resource policy
!
clock timezone Moscow 3
clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
!
!
no ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 172.10.1.1 172.10.1.20
ip dhcp excluded-address 172.10.1.61 172.10.1.254
ip dhcp excluded-address 172.10.2.1 172.10.2.5
ip dhcp excluded-address 172.10.2.20 172.10.2.254
!
ip dhcp pool Vlan101
network 172.10.1.0 255.255.255.0
domain-name nanosystem.local
dns-server 172.10.1.4 172.10.1.5
default-router 172.10.1.3
lease 8
!
ip dhcp pool nsofap01
host 172.10.1.10 255.255.255.0
hardware-address 001e.5846.cb22
!
ip dhcp pool nsofpr01
host 172.10.1.15 255.255.255.0
hardware-address 0800.3746.96bd
!
ip dhcp pool nosfd01
host 172.10.1.21 255.255.255.0
client-identifier 0100.1d7d.43e7.00
!
ip dhcp pool nsofd08
host 172.10.1.22 255.255.255.0
client-identifier 0100.1bfc.760d.ae
!
ip dhcp pool nsofd09
host 172.10.1.23 255.255.255.0
client-identifier 0100.1d60.0da5.df
!
ip dhcp pool Vlan102
network 172.10.2.0 255.255.255.0
domain-name nanosystem.local
dns-server 172.10.1.4 172.10.1.5
default-router 172.10.2.3
lease 8
!
!
ip domain name nanosystem.local
ip name-server 172.10.1.4
ip name-server 172.10.1.5
!
!
crypto pki trustpoint tti
revocation-check crl
rsakeypair tti
!
crypto pki trustpoint TP-self-signed-791461412
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-791461412
revocation-check none
rsakeypair TP-self-signed-791461412
!
!
crypto pki certificate chain tti
crypto pki certificate chain TP-self-signed-791461412
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 37393134 36313431 32301E17 0D303830 39303431 32333031
335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3739 31343631
34313230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
DB7B18BD CFB327D2 B3E80F25 1EBCA7E6 CC9318FD DCAEEC1D 07604C4A 712C3BCE
3E27519B 6C492605 354E4DDB 0E2584A5 7E7786B7 16069B2A BC1A7111 9F832DD9
D82EB7F6 E995718E ABF00231 28C6B1CF 722207DA B3B91201 5C4D025C 13C1C618
8D78265A 95E072BA F94E5FDE A34C9369 DAFFEC26 3366FE58 D4EEAAC4 AD9C1421
02030100 01A37930 77300F06 03551D13 0101FF04 05300301 01FF3024 0603551D
11041D30 1B82194E 534F4652 5430312E 6E616E6F 73797374 656D2E6C 6F63616C
301F0603 551D2304 18301680 1483C281 35B20711 AD9D8823 26DF413D 0386860B
DA301D06 03551D0E 04160414 83C28135 B20711AD 9D882326 DF413D03 86860BDA
300D0609 2A864886 F70D0101 04050003 81810007 3EFE79BF 4780F4E2 6F1A9C97
BA523D68 B8019227 6E7CD929 9504624C 0FF4D170 C2634010 9B9CFD00 B0BFCE71
30625ED8 8041B3BB F96CB147 09F47921 E2D403E3 E36D363F 07855A09 57CEB9C3
48F49BBA ED168604 4FA80D8F 4CA07EE5 84CD9556 96AE283E 108E4F47 4C9E3EBE
A467988D BA4B54F3 79628C03 DEAF8E27 1D2A4B
quit
username root privilege 15 secret 5 $1$Ne5X$6nh/tvIubPYow3uafSaPH1
!
!
!
!
!
!
interface FastEthernet0
ip address 172.10.254.2 255.255.255.0
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface FastEthernet2
switchport access vlan 101
!
interface FastEthernet3
switchport access vlan 101
!
interface FastEthernet4
switchport access vlan 101
!
interface FastEthernet5
switchport access vlan 101
!
interface FastEthernet6
switchport access vlan 101
!
interface FastEthernet7
switchport access vlan 101
!
interface FastEthernet8
switchport access vlan 101
!
interface FastEthernet9
switchport access vlan 102
!
interface Vlan1
no ip address
!
interface Vlan101
description NSOF-Vlan1
ip address 172.10.1.3 255.255.255.0
no ip route-cache
!
interface Vlan102
description NSOF-Vlan2
ip address 172.10.2.3 255.255.255.0
no ip route-cache
!
interface Async1
no ip address
encapsulation slip
no ip route-cache
shutdown
!
ip route 0.0.0.0 0.0.0.0 172.10.1.7
!
!
no ip http server
ip http secure-server
!
access-list 23 permit 172.10.0.0 0.0.255.255
access-list 23 deny any
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
line con 0
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
access-class 23 in
login local
transport input ssh
transport output none
!
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end
Отключен.
|
-------
MVP | MCP Club lead, Moscow | http://potapale.wordpress.com
Отправлено: 13:06, 29-10-2008
| #45
|